CO-Poti Steuergerät

Allg. Infos, Technik, Probleme, Reparaturen
Antworten
Theo89
Beiträge: 60
Registriert: 28.08.2014 12:58

CO-Poti Steuergerät

Beitrag von Theo89 » 05.03.2019 17:10

Hi,
Ich besitze einen Delta HF Turbo und hab 2 Steuergeräte hier liegen. Bei beiden kann man jedoch das CO-Poti komplett durchdrehen, es gibt keinen Anschlag. Ich hab ein Steuergerät mal aufgeschraubt und den Poti ausgelötet um den Widerstand korrekt messen zu können. Es ist ein 10kiloohm Poti verbaut, ist das korrekt. Einstellen lässt er sich auch noch ohne Probleme. Kann mir denn jemand sagen, auf welchen Wert ich ihn einstellen muss? Kann dies die Ursache sein, dass ich keine AU bekomme?
Wäre super, wenn da jemand berichten könnte.
Vielen Dank

DeltaHF
Beiträge: 28
Registriert: 25.08.2017 10:29

Re: CO-Poti Steuergerät

Beitrag von DeltaHF » 05.03.2019 19:42

Hi,

hatte dieses Problem mit meinem Turbo auch. Ein Vorbesitzer hat durch wildes verdrehen versucht, den defekten Kat zu vertuschen. Natürlich waren die Anschläge auch abgebrochen.

Habe dann versucht über div. Instandsetzer ein neues Poti zu bekommen bzw. dann auch im Netz gesucht. Es gab einen Händler der solche Poti's vertreibt aber damals nicht auf Lager hatte.

Habe dann den Poti auf Mittelstellung gedreht / gemessen und mir markiert damit ich die Grundeinstellung immer finde.

Im August muss ich zum TÜV inkl. AU und werde dann sehen, ob er die AU schafft oder ich etwas nachstellen muss.

Und klar kann es sein, dass du so keine AU bekommst. Ob es allerdings am Poti liegt, ist die Frage. Stell es auf Mittelstellung und fahr dann zum TÜV für einen neuen Versuch. Stück für Stück dann verdrehen und warten was sich tut.

Sollte er die Werte nicht erreichen musst du an der Hardware suchen. Mapsensor, Leckagen im Saugsystem, Lambdasonde, Kat usw usw.

Grüße

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste